Announcement

Collapse
No announcement yet.

Subdrag's Doak code

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Subdrag's Doak code

    Hi everybody,

    I decided to fire up the n64 again and bought a copy of GE years after getting rid of it. I wanted to get the Invincibility cheat again after years of playing and found SubDrag's code to put Doak in the same position, which would save me lots of heartache for surviving the level quickly and him not being there! I tried entering the code and the game kept crashing after the rareware logo. I use a Gameshark 3.2. I have a version 3.3 as well but it's the cheaply made one that the parallel port never worked (the countdown clock has no display either, it's just for show!).

    Any suggestions to get this code to work?

    A similar question, the cheaper 3.3 Gameshark had a ton of codes I entered back in high school (extra multi levels and gun groups). Now it says 0% code space free. I've deleted around 20 codes to try and solve the problem (including some level codes I entered by hand!), but it still says 0%.

    Here's Subdrag's code if that helps, copied straight from the code page:

    50000A2C 0000
    811C316C 460F
    50000A2C 0000
    811C3170 430C
    50000A2C 0000
    811C3174 43AA
    50000A2C 0000
    811C3194 801A
    50000A2C 0000
    811C3196 AC9C

    Thanks in advance, guys!

  • #2
    Try restarting the 3.3 GameShark and your codes should start up.
    sigpic
    The Hackmaster
    dlevere's blog

    Comment

    Working...
    X